Problem
Info |
---|
The collective run - report / RTC / R_LIB_LAT_COLLECT - does not update the IQ LIB data on the SmartChange controller. |
Root Cause
...
Various causes can prevent IQ LIB data from being updated. The following causes are known:
The collective run is canceled with the runtime error TSV_TNEW_PAGE_ALLOC_FAILED.
The collective run is aborted with the runtime error DBSQL_DUPLICATE_KEY_ERROR.
The collective run is canceled because the transfer of the data to the SmartChangeController was terminated with a timeout
Restart the SmartChange controller
The collective run runs endlessly and the same transport request is always read
After a system copy, IQ LIB data are no longer updated
Solution
...
The following points must be checked:
Info |
---|
Timeout & Terminations
|
Reboot & System copies
Call transaction SM12 for lock entries in the SmartChange Controller.
...
...
2. Delete the lock entry for lock object / RTC / LIB_D_OBJ.
...
3. After a system copy, the data already collected in the SmartChange Controller are no longer correct. These have to be corrected again.