Why does the import scheduler no longer display system queues?

Problem

After an update of the transport management, the import scheduler no longer shows any system queues.
It is also not possible to schedule individual jobs using the scheduler.

 

Cause

After an update, the Transport Management was expanded to include the option not to display any system queues when the scheduler is started. This emerges from the customer's wish to avoid long waiting times with a large number of systems. The option is disabled by default; H. no system queues are displayed.

 

Solution

Please check in the global settings whether the option "Show all system queues" is checked in the "Job Scheduler" area.

Activate "Show all system queues".

  1. Execute transaction / RTC / TM.

  2. Go to Global Settings.

  3. Tick "Show all system queues”.